Axon NA01 Search Disruption
Incident Report for LogRhythm Axon
Resolved
This incident has been resolved.
Posted Jan 09, 2024 - 08:38 MST
Monitoring
Service Healing - Axon search service is returning to normal operational status. Thank you for your patience.
Posted Jan 09, 2024 - 07:45 MST
Investigating
We are currently experiencing technical difficulties with Axon search services. Our team is actively investigating the issue. We apologize for any inconvenience.
Posted Jan 09, 2024 - 07:31 MST
This incident affected: Axon - North America (NA01) (Axon - Search).