Process Delay
Incident Report for LogRhythm Axon
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 10:48 MDT
Investigating
Currently experiencing some delays in processing we are investigating.
Posted Apr 18, 2024 - 10:02 MDT
This incident affected: Axon - North America (NA01) (Axon - Web App Authentication, Axon - API Server, Axon - Search, Axon - Ingest API) and Axon - Europe (EU01) (Axon - Web App Authentication, Axon - API Server, Axon - Search, Axon - Ingest API).