Axon Search - Partial Results
Incident Report for LogRhythm Axon
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 04:09 MDT
Update
We are continuing to monitor for any further issues.
Posted Mar 15, 2024 - 04:06 MDT
Monitoring
Search functionality for EU01 is fully operational. We are diligently monitoring NA01 and anticipate the complete availability of recent data within the search system soon
Posted Mar 14, 2024 - 21:01 MDT
Identified
The issue has been identified, and a change is being implemented.
Posted Mar 14, 2024 - 07:26 MDT
Investigating
Axon Search API will not return data from 4:40 AM MST. We appreciate your understanding and cooperation in this matter as we investigate.
Posted Mar 14, 2024 - 05:00 MDT
This incident affected: Axon - North America (NA01) (Axon - Search) and Axon - Europe (EU01) (Axon - Search).