Axon - Log processing delay
Incident Report for LogRhythm Axon
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 00:33 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2024 - 19:46 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2024 - 14:05 MDT
This incident affected: Axon - North America (NA01) (Axon - Web App Authentication, Axon - API Server, Axon - Search, Axon - Ingest API) and Axon - Europe (EU01) (Axon - Web App Authentication, Axon - API Server, Axon - Search, Axon - Ingest API).